Elevated API Errors
Incident Report for comick
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 18:01 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 17, 2024 - 17:57 UTC